View Issue Details

IDProjectCategoryView StatusLast Update
0002709Slicer4Core: Building (CMake, Superbuild)public2014-03-07 10:33
ReporterjcfrAssigned Tojcfr 
PrioritynormalSeverityminorReproducibilityhave not tried
Status acknowledgedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0002709: MacOSX 10.8 - X11 is needed to run Slicer
Description

See enclosed screenshot

See also:

http://support.apple.com/kb/HT5293

http://xquartz.macosforge.org/landing/

TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change
2012-10-30 10:52 jcfr New Issue
2012-10-30 10:52 jcfr Status new => assigned
2012-10-30 10:52 jcfr Assigned To => jcfr
2012-10-30 10:52 jcfr File Added: Screen Shot 2012-10-30 at 2.51.28 PM.png
2012-10-30 10:52 jcfr Target Version => Slicer 4.3.0
2012-10-30 10:53 jcfr Description Updated
2012-10-30 10:54 jcfr Description Updated
2012-10-30 10:55 jcfr Summary MacOSX 10.8 - X11 is need to run Slicer => MacOSX 10.8 - X11 is needed to run Slicer
2013-08-27 11:44 jcfr Target Version Slicer 4.3.0 => Slicer 4.4.0
2014-03-07 10:33 jcfr Status assigned => acknowledged
2014-03-07 10:33 jcfr Target Version Slicer 4.4.0 =>