View Issue Details

IDProjectCategoryView StatusLast Update
0003195Slicer4Core: MRMLpublic2017-06-16 00:34
ReporterkotwiczAssigned Toalexy 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionSlicer 4.2.0 
Target VersionFixed in Version 
Summary0003195: fit to slice in slice views does not work for rotated volumes
Description

Fit to slice in the slice viewers does not work properly when viewing a rotated volume in one of the slice views
To reproduce issue:

  • import attached file
  • switch to appropriate volume in slice view
  • use reslice driver module (SlicerIGT extension) to view volume in slice
  • click on fit to slice
TagsNo tags attached.

Activities

2013-06-26 10:14

 

UltrasoundSnapshots_Texture_1.nrrd (10,273 bytes)
lassoan

lassoan

2017-06-16 00:34

developer   ~0014891

The problem is not reproducible anymore in Slicer 4.7.0-2017-06-02 (Windows 10). There have been related fixes.

Related Changesets

Import 2017-06-07 23:51:09: master 3f8b9569

2015-05-28 16:38:58

naucoin

Details Diff
BUG: use ruler end point scale and opacity

The ruler displayble manager wasn't adjusting the scale and opacity
of the ruler end points, this change applies the point display
node glyph scale and opacity settings to the end point handles.

Issue 0003195


git-svn-id: http://svn.slicer.org/Slicer4/trunk@24278 3bd1e089-480b-0410-8dfb-8563597acbee
mod - Modules/Loadable/Annotations/MRMLDM/vtkMRMLAnnotationRulerDisplayableManager.cxx Diff File

Issue History

Date Modified Username Field Change
2013-06-26 10:14 kotwicz New Issue
2013-06-26 10:14 kotwicz Status new => assigned
2013-06-26 10:14 kotwicz Assigned To => alexy
2013-06-26 10:14 kotwicz File Added: UltrasoundSnapshots_Texture_1.nrrd
2017-06-10 08:51 Changeset attached => Slicer master 3f8b9569
2017-06-16 00:34 lassoan Status assigned => resolved
2017-06-16 00:34 lassoan Resolution open => fixed
2017-06-16 00:34 lassoan Note Added: 0014891