View Issue Details

IDProjectCategoryView StatusLast Update
0003274Slicer4Module DICOMpublic2017-06-14 12:48
Reporterdr_ritterAssigned Topieper 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product VersionSlicer 4.2.2-1 
Target VersionFixed in Version 
Summary0003274: Not able to load in Dicom Files
Description

As i try to import Dicom data, I do as described: 1. Hit "Load dicom Data". I choose the local database and i Use Import to navigate to the folder that contains my dicom files.
The progress bar whooshes past and 0 patients, studies etc. are added.
I can repeat that as often as i want...

TagsNo tags attached.

Relationships

duplicate of 0004055 closedpieper Not able to Load DICOM data sets and atlas files from the hard drive 

Activities

pieper

pieper

2013-08-09 06:43

administrator   ~0009439

Are you able to share the data for debugging?

Try the staps described here:

http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/FAQ/DICOM#I_try_to_import_a_directory_of_DICOM_files.2C_but_nothing_shows_up_in_the_browser

sjandhy

sjandhy

2015-09-27 22:30

reporter   ~0013313

I am having the same problem with the Mac Nightly, I can import the DICOM datasets from a DVD drive, but not from the hard drive. I am also having the same problem from both the windows (10) stable and nightly. I am able to upload DICOM sets from the hard drive from the Mac Stable.

pieper

pieper

2015-10-02 14:12

administrator   ~0013332

Hi Sjandhy and dr_ritter -

Did you try the troubleshooting steps linked in the note above?

-Steve

jcfr

jcfr

2015-11-12 14:42

administrator   ~0013602

Hi Sjandhy and dr_ritter,

Would be great if you could either share some data (anonymized) or provide more details about the problem.

Without some context, it will be difficult to fix it.

lassoan

lassoan

2017-06-14 12:48

developer   ~0014832

It is not possible to debug DICOM loading problems without having access to a sample data set or receiving additional information from the reporter.

Issue History

Date Modified Username Field Change
2013-08-04 12:22 dr_ritter New Issue
2013-08-04 12:22 dr_ritter Status new => assigned
2013-08-04 12:22 dr_ritter Assigned To => pieper
2013-08-09 06:43 pieper Note Added: 0009439
2013-08-09 06:44 pieper Status assigned => feedback
2015-09-27 22:30 sjandhy Note Added: 0013313
2015-10-02 14:12 pieper Note Added: 0013332
2015-10-23 11:44 pieper Relationship added duplicate of 0004055
2015-11-12 14:42 jcfr Note Added: 0013602
2017-06-14 12:48 lassoan Status feedback => resolved
2017-06-14 12:48 lassoan Resolution open => duplicate
2017-06-14 12:48 lassoan Note Added: 0014832