View Issue Details

IDProjectCategoryView StatusLast Update
0003336Slicer4Core: Diffusion and Tractography (Any modules)public2017-03-02 15:47
ReporterjcfrAssigned Toalexy 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0003336: CLI - DWIRicianLMMSEFilter module has no test
Description

Would it make sens to add some test ?

Test data should be hosted on midas. See http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/Tutorials/UploadTestData

TagsNo tags attached.

Activities

jcfr

jcfr

2013-08-28 13:12

administrator   ~0009678

See r22351 - http://viewvc.slicer.org/viewvc.cgi/Slicer4?view=revision&revision=22351

// ------------------------------
COMP: Disable configure time message mentioning some CLIs have NO tests

These messages (introduced by r20160 more than a year ago) didn't have
the intended effect. Despite the fact developer were systematically
looking at these warning message, they became "noise" and have been ignored.

This commit disables the warning message and reference a mantis issue
tracking the fact there is no test.

See 0001619, 0003333, 0003334, 0003335, 0003336, 0003337, 0003338, 0003339, 0003340, 0003341

jcfr

jcfr

2017-03-02 15:47

administrator   ~0014354

Since the development of these modules have been moved into https://github.com/SlicerDMRI/SlicerDMRI, I am closing these issues.

Issue History

Date Modified Username Field Change
2013-08-28 12:25 jcfr New Issue
2013-08-28 12:25 jcfr Status new => assigned
2013-08-28 12:25 jcfr Assigned To => alexy
2013-08-28 12:25 jcfr Target Version => Slicer 4.4.0
2013-08-28 12:34 jcfr Description Updated
2013-08-28 13:12 jcfr Note Added: 0009678
2014-03-07 06:42 pieper Status assigned => acknowledged
2014-03-07 06:42 pieper Target Version Slicer 4.4.0 =>
2016-02-29 13:51 jcfr Category Module DWIRicianLMMSEFilter => Core: Diffusion & Tractography
2016-02-29 14:05 jcfr Category Core: Diffusion & Tractography => Core: Diffusion & Tractography (Any modules)
2016-06-20 14:14 jcfr Category Core: Diffusion & Tractography (Any modules) => Core: Diffusion and Tractography (Any modules)
2017-03-02 15:47 jcfr Note Added: 0014354
2017-03-02 15:47 jcfr Status acknowledged => closed