View Issue Details

IDProjectCategoryView StatusLast Update
0000035slicer2public2007-03-27 12:28
ReporterpieperAssigned Topieper 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000035: exporting floating point volumes
Description

When we create a floating point volume (e.g. the FA from DTMRI) then save using the volume export and reload the volume, the volume is corrupted. But if we cast it to unsigned short first, then the save and restore works.

TagsNo tags attached.

Activities

alexy

alexy

2007-02-05 11:16

developer   ~0000034

Note that it happens in SLicer2 but not in Slicer3 that reads and writes float images correctly.

pieper

pieper

2007-03-27 12:28

administrator   ~0000078

Doesn't happen for me on the current build. I'm assuming it's been fixed or was a one-off circumstance.

Issue History

Date Modified Username Field Change
2007-02-02 11:17 pieper New Issue
2007-02-02 11:17 pieper Status new => assigned
2007-02-02 11:17 pieper Assigned To => alexy
2007-02-05 11:16 alexy Note Added: 0000034
2007-03-27 11:30 pieper Assigned To alexy => pieper
2007-03-27 12:28 pieper Note Added: 0000078
2007-03-27 12:28 pieper Status assigned => closed
2007-03-27 12:28 pieper Resolution open => unable to reproduce