View Issue Details

IDProjectCategoryView StatusLast Update
0003519Slicer4Module DICOMpublic2018-10-16 23:01
ReporterlassoanAssigned Tomehrtash 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in VersionSlicer 4.9.0 
Summary0003519: Cannot delete data from DICOM database
Description

On the latest Slicer nightly build delete function doesn't work in the DICOM browser:

  • Right-click menu "Delete" function is always disabled
  • Clicking on the "Remove" button at the top has no effect
TagsNo tags attached.

Relationships

related to 0003792 closednicole unable to remove one series of an exam in the dicom menu 

Activities

pieper

pieper

2013-12-13 11:52

administrator   ~0010435

Alireza, this will be another one to add to the list you are assembling with Ron.
Thanks,
Steve

Issue History

Date Modified Username Field Change
2013-12-04 19:19 lassoan New Issue
2013-12-04 19:19 lassoan Status new => assigned
2013-12-04 19:19 lassoan Assigned To => pieper
2013-12-13 11:52 pieper Assigned To pieper => mehrtash
2013-12-13 11:52 pieper Note Added: 0010435
2015-05-22 10:45 mehrtash Relationship added related to 0003792
2018-10-16 23:01 jcfr Status assigned => resolved
2018-10-16 23:01 jcfr Resolution open => unable to reproduce
2018-10-16 23:01 jcfr Fixed in Version => Slicer 4.9.0