View Issue Details

IDProjectCategoryView StatusLast Update
0003563Slicer4Module Volumespublic2017-06-12 21:34
ReporterfbudinAssigned Toalexy 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product VersionSlicer 4.3.1 
Target VersionFixed in Version 
Summary0003563: Tensor glyph display box do not get unchecked when changing volume
Description

In the "Volumes" module, when checking the boxes for "Slice visibility" to display the tensor glyphs, and then when changing the "Active Volume", the boxes do not get unchecked. The user has to first unchecked them, and check them again to display the glyphs of the newly selected volume.

TagsNo tags attached.

Activities

lassoan

lassoan

2017-06-12 21:34

developer   ~0014786

It is not reproducible anymore in Slicer 4.7.0-2017-06-02 (Windows 10)

Issue History

Date Modified Username Field Change
2014-01-22 05:55 fbudin New Issue
2014-03-06 06:23 jcfr Assigned To => alexy
2014-03-06 06:23 jcfr Status new => assigned
2014-03-06 06:23 jcfr Category Core: GUI => Module Volumes
2017-06-12 21:34 lassoan Status assigned => resolved
2017-06-12 21:34 lassoan Resolution open => unable to reproduce
2017-06-12 21:34 lassoan Note Added: 0014786