View Issue Details

IDProjectCategoryView StatusLast Update
0003575Slicer4Module Colorspublic2014-08-27 07:27
ReporterlassoanAssigned Tomehrtash 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0003575: Show scalar bar in the slicer viewer
Description

Showing of the scalar bar in a slice view is often required, but currently scalar bar can only be shown in the 3D view.

Integrate the implementation described at
http://www.na-mic.org/Wiki/index.php/2013_Project_Week:ScalarBar
into the Slicer core.

TagsNo tags attached.

Relationships

related to 0001918 closedmehrtash Color scale 

Activities

nicole

nicole

2014-03-06 10:07

administrator   ~0011250

VTK developers discussion
http://www.vtk.org/pipermail/vtk-developers/2013-October/014432.html

nicole

nicole

2014-04-17 12:12

administrator   ~0011602

After discussion on the NAMIC Eng tcon Apr 17, reassigning to Alireza for the 2d implementation.

mehrtash

mehrtash

2014-08-27 07:27

developer   ~0012432

The issue is fixed by adding the slice view annotations to Slicer at revision 23612.

[1]https://github.com/Slicer/Slicer/pull/170 [^]
[2] http://viewvc.slicer.org/viewvc.cgi/Slicer4?view=revision&revision=23612 [^]

Issue History

Date Modified Username Field Change
2014-02-03 06:51 lassoan New Issue
2014-02-03 07:30 lassoan Relationship added duplicate of 0001918
2014-03-06 10:07 nicole Note Added: 0011250
2014-04-17 12:11 nicole Status new => assigned
2014-04-17 12:11 nicole Assigned To => mehrtash
2014-04-17 12:12 nicole Note Added: 0011602
2014-04-17 12:12 nicole Relationship replaced related to 0001918
2014-08-27 07:27 mehrtash Note Added: 0012432
2014-08-27 07:27 mehrtash Status assigned => resolved