View Issue Details

IDProjectCategoryView StatusLast Update
0003613Slicer4Core: Extensionspublic2014-09-17 22:57
ReporterdevakumarAssigned Tojcfr 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product VersionSlicer 4.3.1 
Target VersionSlicer 4.4.0Fixed in VersionSlicer 4.4.0 
Summary0003613: No extension found
Description

Downloaded the Slicer-4.3.1-2014-03-03-linux-amd64.tar.gz file and unzipped it. The Slicer starts successfully and other modules are working.
When I tried extensions it searched for some time and displayed the message "No extensions found".

Additional Information

The same problem is there with Slicer-4.3.1-2014-03-02-linux-amd64.tar.gz

Extension is working for Slicer-4.3.1-2014-02-21-linux-amd64.

TagsNo tags attached.

Relationships

related to 0003616 assignedmatthew-woehlke Ensure older extension are removed from the server 

Activities

jcfr

jcfr

2014-03-05 22:59

administrator   ~0010688

The issue has been identified and reported to the team developing the extension server infrastructure. See http://public.kitware.com/MidasBT/view.php?id=1057

It turns out that new extension can not be uploaded in a folder containing more than ~16500 items.

jcfr

jcfr

2014-03-07 06:43

administrator   ~0011336

As a short term solution, the memory associated with extension server PHP extension has been bumped from 256 to 512Mb.
See http://slicer-devel.65872.n3.nabble.com/Extensions-server-maintenance-tp4031117p4031140.html

Starting tomorrow extension should be available again.

Issue History

Date Modified Username Field Change
2014-03-04 19:22 devakumar New Issue
2014-03-04 19:22 devakumar Status new => assigned
2014-03-04 19:22 devakumar Assigned To => jcfr
2014-03-05 22:59 jcfr Note Added: 0010688
2014-03-07 06:41 jcfr Priority normal => high
2014-03-07 06:41 jcfr Target Version => Slicer 4.4.0
2014-03-07 06:43 jcfr Note Added: 0011336
2014-03-07 06:43 jcfr Status assigned => resolved
2014-03-07 06:43 jcfr Fixed in Version => Slicer 4.4.0
2014-03-07 06:43 jcfr Resolution open => fixed
2014-03-07 06:59 jcfr Relationship added related to 0003616
2014-09-17 22:57 jcfr Status resolved => closed