View Issue Details

IDProjectCategoryView StatusLast Update
0003675Slicer4Module Annotationspublic2018-10-16 03:50
ReporterfinetjulAssigned Toalexy 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product VersionSlicer 4.3.1-2 
Target VersionFixed in VersionSlicer 4.9.0 
Summary0003675: ROI box is stretched when initialized in Sagittal view
Description

It works fine in the Axial or Coronal view

Steps To Reproduce

Open Slicer
Download MRBrainTumor1
Select the Place ROI tool
Click once in yellow slice view
Click a second time in yellow slice view
-> the box is stretched on the Left/Right axis this can be noticed in the red view

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-05-02 12:58 finetjul New Issue
2014-05-02 12:58 finetjul Status new => assigned
2014-05-02 12:58 finetjul Assigned To => nicole
2014-05-02 13:18 nicole Assigned To nicole => alexy
2018-10-16 03:50 jcfr Status assigned => resolved
2018-10-16 03:50 jcfr Resolution open => unable to reproduce
2018-10-16 03:50 jcfr Fixed in Version => Slicer 4.9.0