View Issue Details

IDProjectCategoryView StatusLast Update
0003703Slicer4Module Transformspublic2014-07-18 11:07
ReporterwangkAssigned Tolassoan 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product VersionSlicer 4.3.1-2 
Target VersionFixed in Version 
Summary0003703: Add real time display of transformation vector value in transform info widget
Description

This feature works just like the data probe module for probing the scalar value in the current scalar volume, it allows probing the displacement vector value for the current transform (either rigid or deformable).

Since the current active transform is visible in the transform module, so the display is also shown in the transform info widget not in the data probe module to avoid confusion.

TagsNo tags attached.

Activities

wangk

wangk

2014-05-21 06:32

developer   ~0011934

Topic pushed to https://github.com/kevinwangcanada/Slicer/commits/3703-Add-real-time-display-of-transformation-vector-value [^]

lassoan

lassoan

2014-07-18 11:07

developer   ~0012198

Implemented recently in the Slicer trunk.

Issue History

Date Modified Username Field Change
2014-05-21 05:09 wangk New Issue
2014-05-21 06:32 wangk Note Added: 0011934
2014-05-21 06:32 wangk Assigned To => lassoan
2014-05-21 06:32 wangk Status new => feedback
2014-07-18 11:07 lassoan Note Added: 0012198
2014-07-18 11:07 lassoan Status feedback => resolved
2014-07-18 11:07 lassoan Resolution open => fixed