View Issue Details

IDProjectCategoryView StatusLast Update
0003920Slicer4Core: GUIpublic2017-06-15 02:07
Reporterjmk1Assigned Tolassoan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionSlicer 4.4.0 
Target VersionFixed in Version 
Summary0003920: nifti .nii volume detected as a transform when loading
Description

When I load a .nii volume through the "add data" and "Choose file(s) to add" GUI, the "description" is automatically "Transform", instead of "Volume" like it used to be. See attached screenshot. I can switch it to a volume with the drop down, so I can still load the image, but it used to work in 4.3.X. Is this intended?

TagsNo tags attached.

Relationships

has duplicate 0003975 resolvedlassoan nii.gz files are recognized as "transforms" in the "add data dialog" 

Activities

2014-12-16 06:59

 

lassoan

lassoan

2017-06-15 02:07

developer   ~0014851

It is not reproducible anymore in Slicer 4.7.0-2017-06-02 (Windows 10)

Issue History

Date Modified Username Field Change
2014-12-16 06:59 jmk1 New Issue
2014-12-16 06:59 jmk1 File Added: slicer4.4_volume_loaded_as_transform.png
2015-10-23 12:49 pieper Relationship added has duplicate 0003975
2017-06-15 02:07 lassoan Assigned To => lassoan
2017-06-15 02:07 lassoan Status new => resolved
2017-06-15 02:07 lassoan Resolution open => fixed
2017-06-15 02:07 lassoan Note Added: 0014851