View Issue Details

IDProjectCategoryView StatusLast Update
0003928Slicer4Module VolumeRenderingpublic2018-05-30 00:10
ReporterfedorovAssigned Tofinetjul 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product VersionSlicer 4.4.0 
Target VersionFixed in VersionSlicer 4.9.0 
Summary0003928: Volume rendering of label volume does not update until 3d viewer is wiggled
Description

Reproducible in the stable build and in the Dec 25 nightly, as tested on Mac.

TagsNo tags attached.

Activities

fedorov

fedorov

2014-12-26 09:09

developer   ~0012812

Steps to reproduce:

1) download MRHead sample data
2) go to Editor and create a label volume
3) enable volume rendering of the label volume
4) go back to Editor and edit more, observe no updates in the 3d viewer
5) wiggle 3d viewer, observe update

lassoan

lassoan

2018-05-30 00:10

developer   ~0015797

The problem cannot be reproduced with Slivert-4.8.1

Related Changesets

Import 2017-06-07 23:51:09: master 7a8eae6d

2015-03-01 11:47:03

jcfr

Details Diff
BUG: Fix isExtensionInstalled to do an exact match when searching extensions

Fixes 0003928

Tested-by: Francois Budin <fbudin@unc.edu>
Thanks: Francois Budin <fbudin@unc.edu>

git-svn-id: http://svn.slicer.org/Slicer4/trunk@23994 3bd1e089-480b-0410-8dfb-8563597acbee
mod - Base/QTCore/qSlicerExtensionsManagerModel.cxx Diff File

Issue History

Date Modified Username Field Change
2014-12-26 09:08 fedorov New Issue
2014-12-26 09:08 fedorov Status new => assigned
2014-12-26 09:08 fedorov Assigned To => finetjul
2014-12-26 09:09 fedorov Note Added: 0012812
2017-06-10 08:51 jcfr Changeset attached => Slicer master 7a8eae6d
2018-05-30 00:10 lassoan Status assigned => resolved
2018-05-30 00:10 lassoan Resolution open => unable to reproduce
2018-05-30 00:10 lassoan Fixed in Version => Slicer 4.9.0
2018-05-30 00:10 lassoan Note Added: 0015797