View Issue Details

IDProjectCategoryView StatusLast Update
0003975Slicer4Core: GUIpublic2018-05-26 22:30
ReporterfbudinAssigned Tolassoan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product VersionSlicer 4.4.0 
Target VersionFixed in VersionSlicer 4.8.1 
Summary0003975: nii.gz files are recognized as "transforms" in the "add data dialog"
Description

Compressed Nifti files (nii.gz) are recognized as "transforms" when a user tries to load them in Slicer. This is not a problem for an experimented user, but it is a big problem for beginners who do not understand why their images do not show up in the image windows. This might be a problem with other formats too which I have not tested.

TagsNo tags attached.

Relationships

duplicate of 0003920 resolvedlassoan nifti .nii volume detected as a transform when loading 

Activities

pieper

pieper

2015-10-23 12:45

administrator   ~0013408

I just tried this and the .nii.gz file was a Volume by default. I tried on Mac. What platform did you try? Is it still an issue in the nightly?

lassoan

lassoan

2018-05-26 22:30

developer   ~0015747

Duplicate of a resolved issue.

Issue History

Date Modified Username Field Change
2015-03-10 08:26 fbudin New Issue
2015-10-23 12:45 pieper Note Added: 0013408
2015-10-23 12:45 pieper Status new => feedback
2015-10-23 12:49 pieper Relationship added duplicate of 0003920
2018-05-26 22:30 lassoan Assigned To => lassoan
2018-05-26 22:30 lassoan Status feedback => resolved
2018-05-26 22:30 lassoan Resolution open => duplicate
2018-05-26 22:30 lassoan Fixed in Version => Slicer 4.8.1
2018-05-26 22:30 lassoan Note Added: 0015747