View Issue Details

IDProjectCategoryView StatusLast Update
0003978Slicer4Module VolumeRenderingpublic2018-05-26 22:33
ReporterR_Mark_BAssigned Tofinetjul 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product VersionSlicer 4.3.1 
Target VersionFixed in Version 
Summary0003978: missing field in Windows version
Description

Kind of a small bug but I could really use the functionality right now. I have read in the forums that I can create an .stl file from a volume rendered ROI by turning off Volume Rendering before saving by going to advanced and then misc tab while in volume rendering module. The problem is that the misc field is blank for me using either 4.3.1 and 4.4. I have tried in both Windows 8 and Windows 10 preview. this is the only tab that has no options. Technique, Volume Proprieties and ROI tabs display correctly. Misc. is a blank tab. Thank you, Mark

TagsNo tags attached.

Activities

2015-03-20 01:41

 

broken....jpg (97,035 bytes)
broken....jpg (97,035 bytes)
lassoan

lassoan

2018-05-26 22:33

developer   ~0015749

STL files can be created from volumes using Segment Editor module.

Issue History

Date Modified Username Field Change
2015-03-20 01:41 R_Mark_B New Issue
2015-03-20 01:41 R_Mark_B Status new => assigned
2015-03-20 01:41 R_Mark_B Assigned To => finetjul
2015-03-20 01:41 R_Mark_B File Added: broken....jpg
2018-05-26 22:33 lassoan Status assigned => resolved
2018-05-26 22:33 lassoan Resolution open => won't fix
2018-05-26 22:33 lassoan Note Added: 0015749