View Issue Details

IDProjectCategoryView StatusLast Update
0004064Slicer4Module VolumeRenderingpublic2018-05-26 22:31
ReporterungiAssigned Tofinetjul 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in VersionSlicer 4.9.0 
Summary0004064: Slicer (volume rendering module) cannot start with an Nvidia driver version
Description

I let Windows update the Nvidia driver of a Lenovo W530 laptop. (NVIDIA Quadro K1000M.) After the update Slicer crashed when it tried to load the volume rendering module (during splash screen). It may be possible that the current volume rendering module is not compatible with all graphics card/driver combinations.
All other programs were working fine on the laptop, except Slicer.
I reverted the driver to the factory version, which solved my problem.
This happened with the nightly (Sept 12) Slicer version, on Windows 8.1 OS.

TagsNo tags attached.

Activities

lassoan

lassoan

2018-05-26 22:31

developer   ~0015748

This should work with Slicer-4.9 that uses more modern OpenGL APIs.

Issue History

Date Modified Username Field Change
2015-10-13 04:33 ungi New Issue
2015-10-13 04:33 ungi Status new => assigned
2015-10-13 04:33 ungi Assigned To => finetjul
2018-05-26 22:31 lassoan Status assigned => resolved
2018-05-26 22:31 lassoan Resolution open => fixed
2018-05-26 22:31 lassoan Fixed in Version => Slicer 4.9.0
2018-05-26 22:31 lassoan Note Added: 0015748