View Issue Details

IDProjectCategoryView StatusLast Update
0004120Slicer4Core: Diffusion and Tractography (Any modules)public2017-07-26 15:45
ReporterlaurenAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product VersionSlicer 4.5.0-1 
Target VersionbacklogFixed in VersionSlicer 4.7.0 
Summary0004120: Tractography interactive seeding slider incorrect
Description

In tonight's nightly, in the Tractography interactive seeding module, Ron cannot use the linear measure start threshold because the range of the slider is too large. This should be from 0 to one with smaller units of step size.

TagsNo tags attached.

Activities

inorton

inorton

2017-07-26 15:45

developer   ~0014997

Fixed in extension.

Issue History

Date Modified Username Field Change
2016-01-05 16:25 lauren New Issue
2016-01-05 16:25 lauren Status new => assigned
2016-01-05 16:25 lauren Assigned To => alexy
2016-02-29 14:04 jcfr Category Module Tractography (any modules) => Core: Diffusion & Tractography
2016-02-29 14:05 jcfr Category Core: Diffusion & Tractography => Core: Diffusion & Tractography (Any modules)
2016-06-20 14:14 jcfr Category Core: Diffusion & Tractography (Any modules) => Core: Diffusion and Tractography (Any modules)
2017-07-25 11:10 inorton Target Version => backlog
2017-07-26 15:45 inorton Assigned To alexy =>
2017-07-26 15:45 inorton Status assigned => closed
2017-07-26 15:45 inorton Resolution open => fixed
2017-07-26 15:45 inorton Fixed in Version => Slicer 4.7.0
2017-07-26 15:45 inorton Note Added: 0014997