View Issue Details

IDProjectCategoryView StatusLast Update
0004153Slicer4Core: Renderingpublic2017-06-09 17:17
ReporterahrgarAssigned Tojcfr 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformOSWindowsOS Version10.0.10586
Product VersionSlicer 4.5.0-1 
Target VersionFixed in Version 
Summary0004153: Importing more than 799 slices in JPEG format WILL crash the entire program.
Description

Will do correctly below that. Cannot import that many slices by selecting one file and unchecking "single file", nor importing by folder.

Steps To Reproduce

Welcome to Slicer, Load Data, Choose File(s) to Add, and then selecting the first image from a sequence larger than 799 in a folder containing just that.

TagsNo tags attached.

Activities

lassoan

lassoan

2017-06-09 17:17

developer   ~0014696

Most probably the user ran out of memory. Increasing virtual memory size should fix the problem.
Reopen the issue if the problem persists even if virtual memory size is set to be 5x larger than the total size of the data set to be loaded.

Issue History

Date Modified Username Field Change
2016-02-13 09:05 ahrgar New Issue
2016-02-13 09:05 ahrgar Status new => assigned
2016-02-13 09:05 ahrgar Assigned To => jcfr
2017-06-09 17:17 lassoan Status assigned => resolved
2017-06-09 17:17 lassoan Resolution open => unable to reproduce
2017-06-09 17:17 lassoan Note Added: 0014696