View Issue Details

IDProjectCategoryView StatusLast Update
0004222Slicer4Core: Documentation and Wikipublic2017-06-06 16:36
ReporterjcfrAssigned Togrundlett 
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0004222: Wiki: Look into intermediary spam filtering associated with bwh mail system
Description

From Greg:

The SPF is neutral -- which indicates we can improve the SPF records for this domain.

There is some intermediary spam filtering taking place (X-IronPort-Anti-Spam-Filtered), and that process is opaque. There could be some spam filter at Partners which could potentially filter ConfirmAccount or other messages before they are delivered to intended recipients.

TagsNo tags attached.

Relationships

related to 0004216 closedgrundlett Wiki: Notify Slicer core developers when an account is created 

Activities

grundlett

grundlett

2017-06-06 16:36

administrator   ~0014513

The wiki websites are hosted externally and are no longer sending email through partners. If spam or other email issues arise, we can open a new infrastructure issue with eQuality Technology at https://discourse.equality-tech.com/c/clients/spl

Issue History

Date Modified Username Field Change
2016-06-22 18:06 jcfr New Issue
2016-06-22 18:06 jcfr Status new => assigned
2016-06-22 18:06 jcfr Assigned To => grundlett
2016-06-22 18:06 jcfr Relationship added related to 0004216
2017-06-06 16:36 grundlett Status assigned => closed
2017-06-06 16:36 grundlett Resolution open => fixed
2017-06-06 16:36 grundlett Note Added: 0014513