View Issue Details

IDProjectCategoryView StatusLast Update
0004285Slicer4Core: Base Codepublic2016-10-21 12:07
Reporterligang1840Assigned Tojcfr 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
PlatformmacOSmacosOS Versionsierra
Product VersionSlicer 4.6.0 
Target VersionFixed in Version 
Summary0004285: Can not open in macos sierra 10.12
Description

today, I download the Slicer new version 4.6, I can install successful.
but unfortunately not running, because of a privilege problem. please see the upload-file pic.
I click "open anyway", but not open.

thank you!

TagsNo tags attached.

Relationships

duplicate of 0002708 resolvedjcfr Gatekeeper - Mac OSX 10.8 - Can't open because it s from an unidentified developer 

Activities

ligang1840

ligang1840

2016-10-21 05:54

reporter  

inorton

inorton

2016-10-21 12:03

developer   ~0014216

Please see https://support.apple.com/kb/PH21769?locale=en_US

inorton

inorton

2016-10-21 12:07

developer   ~0014217

Closing as duplicate. Please see the linked Apple article for suggested work-around.

Issue History

Date Modified Username Field Change
2016-10-21 05:54 ligang1840 New Issue
2016-10-21 05:54 ligang1840 Status new => assigned
2016-10-21 05:54 ligang1840 Assigned To => jcfr
2016-10-21 05:54 ligang1840 File Added: Screen Shot 2016-10-21 at 17.43.12.png
2016-10-21 12:03 inorton Note Added: 0014216
2016-10-21 12:05 inorton Relationship added duplicate of 0002708
2016-10-21 12:07 inorton Note Added: 0014217
2016-10-21 12:07 inorton Status assigned => closed
2016-10-21 12:07 inorton Resolution open => duplicate