View Issue Details

IDProjectCategoryView StatusLast Update
0004341Slicer4Module OpenIGTLinkIFpublic2017-06-11 09:17
Reporterleochan2009Assigned Totokuda 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0004341: Command handling in both Slicer and Plus are currently broken
Description

Command handling in both Slicer and Plus are currently broken.
An fix in the OpenIGTLink library should have fixed this issue.
A merge of the updated OpenIGTLink is required

TagsNo tags attached.

Activities

lassoan

lassoan

2017-06-11 09:17

developer   ~0014751

This works correctly again in recent nightly builds.

Issue History

Date Modified Username Field Change
2017-02-10 10:06 leochan2009 New Issue
2017-02-10 10:06 leochan2009 Status new => assigned
2017-02-10 10:06 leochan2009 Assigned To => tokuda
2017-06-11 09:17 lassoan Status assigned => resolved
2017-06-11 09:17 lassoan Resolution open => unable to reproduce
2017-06-11 09:17 lassoan Note Added: 0014751