View Issue Details

IDProjectCategoryView StatusLast Update
0004374Slicer4Core: Documentation and Wikipublic2017-06-02 16:54
ReporterlassoanAssigned Tomhalle 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0004374: Equations do not appear on Slicer wiki pages
Description

Equations do not appear on Slicer wiki pages such as

https://www.slicer.org/wiki/Coordinate_systems

See details here:
https://discourse.slicer.org/t/equations-do-not-appear-on-slicer-wiki-pages/343

TagsNo tags attached.

Activities

pieper

pieper

2017-06-02 16:54

administrator   ~0014509

Looks like it's fixed - thanks!

Issue History

Date Modified Username Field Change
2017-05-18 22:25 lassoan New Issue
2017-05-18 22:25 lassoan Status new => assigned
2017-05-18 22:25 lassoan Assigned To => mhalle
2017-06-02 16:54 pieper Note Added: 0014509
2017-06-02 16:54 pieper Status assigned => resolved
2017-06-02 16:54 pieper Resolution open => fixed