View Issue Details

IDProjectCategoryView StatusLast Update
0004403Slicer4Core: Segmentationpublic2017-11-07 13:54
Reportergleb.makshakovAssigned Topinter 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformCentos 7OSOS Version
Product VersionSlicer 4.6.2 
Target VersionFixed in Version 
Summary0004403: System crash during segmentation
Description

Dear all,

I have a problem while using a segmentation model. During the session in the Segmentation editor the computer stops working with Slicer open and no other actions possible to perform. I tried to use different versions of Slicer, but it happens all the time. I cannot be due to insufficient hardware power since i use a very powerful workstation. Can that be due to some conflicting codes between Slicer and Centos and, if yes, can I improve compatibility? Or, possibly my actions during segmentation make the Slicer behave in this way...
I attach 2 logs before the error occurred, perhaps, you can help me.

Best,
Gleb

TagsNo tags attached.

Activities

gleb.makshakov

gleb.makshakov

2017-07-29 04:32

reporter  

Slicer_26179_20170729_111056.log (14,962 bytes)
Slicer_26179_20170729_110833.log (9,343 bytes)
lassoan

lassoan

2017-08-03 16:27

developer   ~0015009

Thanks for reporting this. The logs are very helpful. Could you please try if it works correctly if you remove the space from the end of the directory name where you store your data? Note the extra space after "slicer" (the directory name should be "slicer" instead of "slicer "):
/home/centermri/Desktop/GRANT/Alshannikova/slicer /FLAIR.nii.gz

If you fix the directory name and still have the problem then please post the new logs again.

pinter

pinter

2017-10-06 11:30

developer   ~0015271

@gleb.makshakov Can you please try what lassoan suggested and get back to us? Please use the latest nightly. Thanks!

lassoan

lassoan

2017-10-06 11:34

developer   ~0015272

Also make sure you use the latest nightly version of Slicer.

lassoan

lassoan

2017-11-07 13:54

developer   ~0015385

The problem occurred with a very old version of the Segment Editor. Probably the issue has been fixed since then.

Issue History

Date Modified Username Field Change
2017-07-29 04:32 gleb.makshakov New Issue
2017-07-29 04:32 gleb.makshakov Status new => assigned
2017-07-29 04:32 gleb.makshakov Assigned To => pinter
2017-07-29 04:32 gleb.makshakov File Added: Slicer_26179_20170729_110833.log
2017-07-29 04:32 gleb.makshakov File Added: Slicer_26179_20170729_111056.log
2017-08-03 16:27 lassoan Note Added: 0015009
2017-10-06 11:30 pinter Status assigned => feedback
2017-10-06 11:30 pinter Note Added: 0015271
2017-10-06 11:34 lassoan Note Added: 0015272
2017-11-07 13:54 lassoan Status feedback => closed
2017-11-07 13:54 lassoan Resolution open => unable to reproduce
2017-11-07 13:54 lassoan Note Added: 0015385