View Issue Details

IDProjectCategoryView StatusLast Update
0004429Slicer4Core: Segmentationpublic2017-10-08 11:51
ReportermoselhyAssigned Topinter 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0004429: Slicer Crashes When Opening Python Interactor Nightly Sep 08 2017
Description

Slicer crashes when I open python interactor after testing the SegmentEditor module

Steps To Reproduce
  1. Open 3DSlicer
  2. Download MRBrainTumor1 from SampleData module
  3. Open SegmentEditor
  4. Click "Reload and Test"
  5. Press Ctrl + 3 or press the Python Interactor button in the main toolbar
  6. Wait 3 seconds and you should see Slicer crash
TagsNo tags attached.

Activities

pinter

pinter

2017-10-06 11:28

developer   ~0015270

Sorry for the delay. I tried to reproduce the crash but couldn't. There is no error in the log either. One thought is that showing the python interactor is very unlikely to cause a crash in any time, because the interactor is always present, and showing it is only a UI operation.

moselhy

moselhy

2017-10-08 11:34

reporter   ~0015276

I think it is fixed now, thank you!

pinter

pinter

2017-10-08 11:51

developer   ~0015277

Unable to reproduce any more, closing the issue.

Issue History

Date Modified Username Field Change
2017-09-08 10:04 moselhy New Issue
2017-09-08 10:04 moselhy Status new => assigned
2017-09-08 10:04 moselhy Assigned To => pinter
2017-10-06 11:28 pinter Note Added: 0015270
2017-10-06 11:28 pinter Status assigned => feedback
2017-10-08 11:34 moselhy Note Added: 0015276
2017-10-08 11:34 moselhy Status feedback => assigned
2017-10-08 11:51 pinter Status assigned => closed
2017-10-08 11:51 pinter Resolution open => unable to reproduce
2017-10-08 11:51 pinter Note Added: 0015277