View Issue Details

IDProjectCategoryView StatusLast Update
0004449Slicer4Extension: (Any extensions)public2017-10-18 12:20
ReporterlassoanAssigned Tojcfr 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product VersionSlicer 4.7.0 
Target VersionSlicer 4.7.0Fixed in VersionSlicer 4.7.0 
Summary0004449: Allow extensions to bundle executables on MacOSX
Description

Elastix is probably the best image-based registration tool available (through SlicerElastix), but Mac users have problems using it because the extension package does not contain the Elastix executable. See details here: https://github.com/lassoan/SlicerElastix/issues/2

It would be important to be able to include executables in MacOSX extensions.

TagsNo tags attached.

Activities

jcfr

jcfr

2017-10-18 04:53

administrator   ~0015319

Fixed in r26488
See http://viewvc.slicer.org/viewvc.cgi/Slicer4?view=revision&revision=26488

lassoan

lassoan

2017-10-18 12:20

developer   ~0015320

Thanks a lot Jc!

Issue History

Date Modified Username Field Change
2017-10-04 15:26 lassoan New Issue
2017-10-04 15:26 lassoan Status new => assigned
2017-10-04 15:26 lassoan Assigned To => jcfr
2017-10-18 04:53 jcfr Status assigned => resolved
2017-10-18 04:53 jcfr Resolution open => fixed
2017-10-18 04:53 jcfr Fixed in Version => Slicer 4.7.0
2017-10-18 04:53 jcfr Note Added: 0015319
2017-10-18 12:20 lassoan Note Added: 0015320