View Issue Details

IDProjectCategoryView StatusLast Update
0004508Slicer4Module SceneViewspublic2018-07-17 01:21
ReporterjcfrAssigned Tolassoan 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Product VersionSlicer 4.9.0 
Target VersionSlicer 4.9.0Fixed in Version 
Summary0004508: Qt5: Update SceneView to work with QtWebEngine
Description

The following tests are most likely failing because of this:

    611 - py_AtlasTests (Failed)
    614 - py_KneeAtlasTest (Failed)
    680 - py_LandmarkRegistration (Failed)
TagsNo tags attached.

Relationships

duplicate of 0004542 resolvedlassoan Scene Views crashes Slicer 
related to 0004479 resolvedjohan.andruejol Qt5 : crash on application closure if ChartView has been shown 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-02-09 00:04 jcfr New Issue
2018-02-09 00:04 jcfr Status new => assigned
2018-02-09 00:04 jcfr Assigned To => nicole
2018-02-09 00:04 jcfr Relationship added related to 0004479
2018-05-29 14:24 jcfr Assigned To nicole => sjh267
2018-07-17 01:21 lassoan Assigned To sjh267 => lassoan
2018-07-17 01:21 lassoan Status assigned => closed
2018-07-17 01:21 lassoan Resolution open => duplicate
2018-07-17 01:21 lassoan Relationship added duplicate of 0004542