View Issue Details

IDProjectCategoryView StatusLast Update
0004525Slicer4Core: Usabilitypublic2018-05-30 01:50
ReporterspujolAssigned Topieper 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionunable to reproduce 
Product VersionSlicer 4.8.1 
Target VersionFixed in Version 
Summary0004525: Slicer crashes when reloading a scene with ruler and markups
Description

Crashes were seen on Windows 7 machines only.

Additional Information

https://www.dropbox.com/s/wjx79si3nkbl27l/TestScene.mrb?dl=0

TagsNo tags attached.

Activities

spujol

spujol

2018-03-27 10:56

developer   ~0015615

https://www.dropbox.com/s/7zlkoouo3tv3szk/TestScene_withRuler.mrb?dl=0

pieper

pieper

2018-03-27 16:33

administrator   ~0015616

I tested today's nightly on mac and confirm it does not crash for me. I didn't test windows.

@spujol to did you test on windows 10, or only on windows 7?

pieper

pieper

2018-03-28 19:32

administrator   ~0015619

I tested this on Windows 10 with 4.9.0-2018-03-27 from the factory and I was able to load the scene with no problem. @spujol are you able to reproduce this?

spujol

spujol

2018-04-06 09:32

developer   ~0015653

The crash happened on Windows 10 machines with 8G of RAM. I am trying to get access to one of the machines to re-run the test with slicer 4.9.

lassoan

lassoan

2018-05-30 01:50

developer   ~0015833

We cannot reproduce this issue.

Issue History

Date Modified Username Field Change
2018-03-27 08:43 spujol New Issue
2018-03-27 08:43 spujol Status new => assigned
2018-03-27 08:43 spujol Assigned To => pieper
2018-03-27 10:56 spujol Note Added: 0015615
2018-03-27 16:33 pieper Note Added: 0015616
2018-03-28 19:32 pieper Status assigned => feedback
2018-03-28 19:32 pieper Note Added: 0015619
2018-04-06 09:32 spujol Note Added: 0015653
2018-04-06 09:32 spujol Status feedback => assigned
2018-05-30 01:50 lassoan Status assigned => resolved
2018-05-30 01:50 lassoan Resolution open => unable to reproduce
2018-05-30 01:50 lassoan Note Added: 0015833