View Issue Details

IDProjectCategoryView StatusLast Update
0004530Slicer4Core: GUIpublic2018-04-14 00:28
ReporterjcfrAssigned Tojcfr 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSlicer 4.9.0 
Target VersionSlicer 4.9.0Fixed in VersionSlicer 4.9.0 
Summary0004530: Qt5: Slice viewer are too small after switching to conventional layout
Description

(1) Clear settings
(2) Start Slicer
(3) Go to conventional layout. And you get the attached screenshot.

TagsNo tags attached.

Activities

jcfr

jcfr

2018-03-31 00:29

administrator  

lassoan

lassoan

2018-04-11 14:22

developer   ~0015660

Fix is implemented in these two pull requests:
https://github.com/commontk/CTK/pull/795
https://github.com/Slicer/Slicer/pull/935

pieper

pieper

2018-04-12 08:46

administrator   ~0015662

Just tested and it works for me. Thanks Andras!

lassoan

lassoan

2018-04-14 00:28

developer   ~0015672

Integrated in r27147.

Issue History

Date Modified Username Field Change
2018-03-31 00:29 jcfr New Issue
2018-03-31 00:29 jcfr File Added: conventional-layout-slicer-viewer-too-small.png
2018-03-31 03:16 jcfr Assigned To => jcfr
2018-03-31 03:16 jcfr Status new => assigned
2018-04-11 14:22 lassoan Note Added: 0015660
2018-04-12 08:46 pieper Status assigned => closed
2018-04-12 08:46 pieper Resolution open => fixed
2018-04-12 08:46 pieper Fixed in Version => Slicer 4.9.0
2018-04-12 08:46 pieper Note Added: 0015662
2018-04-14 00:28 lassoan Note Added: 0015672