View Issue Details

IDProjectCategoryView StatusLast Update
0004551Slicer4Core: Extensionspublic2018-10-07 18:46
ReporterjcfrAssigned Tojcfr 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionSlicer 4.9.0 
Target VersionSlicer 4.9.0Fixed in VersionSlicer 4.9.0 
Summary0004551: Manage Extension: Can not come back to listing
Description
  • Install extension
  • Go to "Manage extension"
  • Click on "More"
    => Can not come back to listing
TagsNo tags attached.

Activities

sjh267

sjh267

2018-09-11 10:25

developer   ~0015991

Testing / debugging this is difficult because the "Manage Extension" tab currently does not work in a local build. It does not populate the listed of installed extensions based on the extension manager model.

jcfr

jcfr

2018-10-07 18:46

administrator   ~0016088

Fixed in r27461
See http://viewvc.slicer.org/viewvc.cgi/Slicer4?view=revision&revision=27461

Issue History

Date Modified Username Field Change
2018-05-10 13:27 jcfr New Issue
2018-05-10 13:27 jcfr Status new => assigned
2018-05-10 13:27 jcfr Assigned To => jcfr
2018-05-29 11:56 jcfr Assigned To jcfr => sjh26
2018-05-29 11:57 jcfr Assigned To sjh26 => sjh267
2018-05-29 22:31 lassoan Target Version => Slicer 4.9.0
2018-09-11 10:25 sjh267 Note Added: 0015991
2018-09-17 09:58 sjh267 Assigned To sjh267 => jcfr
2018-10-07 18:46 jcfr Status assigned => resolved
2018-10-07 18:46 jcfr Resolution open => fixed
2018-10-07 18:46 jcfr Fixed in Version => Slicer 4.9.0
2018-10-07 18:46 jcfr Note Added: 0016088