View Issue Details

IDProjectCategoryView StatusLast Update
0004620Slicer4Core: Extensionspublic2018-10-16 06:47
ReporterabullrichAssigned Tojcfr 
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product VersionSlicer 4.8.1 
Target VersionFixed in VersionSlicer 4.9.0 
Summary0004620: no stl file created
Description

no stl file created when "saving" the model.stl file

Tagsmodels

Activities

abullrich

abullrich

2018-09-23 16:54

reporter  

femur.jpg (158,656 bytes)
femur.jpg (158,656 bytes)
jcfr

jcfr

2018-10-16 06:47

administrator   ~0016145

Saving model to STL works with the latest nightly build.

Could you also try ?

If it still fail, consider create a new issue providing data allowing to reproduce the problem.

Issue History

Date Modified Username Field Change
2018-09-23 16:54 abullrich New Issue
2018-09-23 16:54 abullrich Status new => assigned
2018-09-23 16:54 abullrich Assigned To => jcfr
2018-09-23 16:54 abullrich File Added: femur.jpg
2018-09-23 16:54 abullrich Tag Attached: models
2018-10-16 06:47 jcfr Status assigned => resolved
2018-10-16 06:47 jcfr Resolution open => unable to reproduce
2018-10-16 06:47 jcfr Fixed in Version => Slicer 4.9.0
2018-10-16 06:47 jcfr Note Added: 0016145