View Issue Details

IDProjectCategoryView StatusLast Update
0004687Slicer4Module Segment Editorpublic2019-04-23 13:21
ReporterpinterAssigned Tolassoan 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionSlicer 4.11.0 
Target VersionSlicer 4.11.0Fixed in VersionSlicer 4.11.0 
Summary0004687: Fill between slices broken
Description

See https://discourse.slicer.org/t/fill-between-slices-bug/6338/2

It is probably due to ITK5.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2019-04-04 09:28 pinter New Issue
2019-04-04 09:28 pinter Status new => assigned
2019-04-04 09:28 pinter Assigned To => lassoan
2019-04-23 13:21 lassoan Status assigned => resolved
2019-04-23 13:21 lassoan Resolution open => fixed
2019-04-23 13:21 lassoan Fixed in Version => Slicer 4.11.0
2019-04-23 13:21 lassoan Note Added: 0016257