View Issue Details

IDProjectCategoryView StatusLast Update
0004692Slicer4Core: Base Codepublic2019-05-21 03:08
ReporterHeiko StarkAssigned Tojcfr 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
Product VersionSlicer 4.10.1 
Target VersionFixed in Version 
Summary0004692: Dependence on new library: libpulse-mainloop-glib.so.0
Description

The new version of Slicer 4.10.1 no longer runs under Scientific Linux 6.4.

Version 4.6.2 is running.

Additional Information

[~/Slicer-4.10.1-linux-amd64]$ ./Slicer
~/Slicer-4.10.1-linux-amd64/bin/SlicerApp-real: error while loading shared libraries: libpulse-mainloop-glib.so.0: cannot open shared object file: No such file or directory

[~/Slicer-4.6.2-linux-amd64]$ ./Slicer
Number of registered modules: 133
Number of instantiated modules: 133
When loading module "CLIEventTest" , the dependency "CLI4Test" failed to be loaded.
Initializing terminology mapping for map file ~/Slicer-4.6.2-linux-amd64/share/Slicer-4.6/ColorFiles/Terminology//GenericAnatomyColors-SNOMED.csv
288 terms were read for Slicer LUT GenericAnatomyColors
When loading module "TwoCLIsInARowTest" , the dependency "CLI4Test" failed to be loaded.
When loading module "TwoCLIsInParallelTest" , the dependency "CLI4Test" failed to be loaded.
Number of loaded modules: 130
Switch to module: "Welcome"

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-21 03:08 Heiko Stark New Issue
2019-05-21 03:08 Heiko Stark Status new => assigned
2019-05-21 03:08 Heiko Stark Assigned To => jcfr