View Issue Details

IDProjectCategoryView StatusLast Update
0004702Slicer4Core: Packagingpublic2019-08-21 10:24
ReporterarankinAssigned Toarankin 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformamd64OSWindowsOS Version10 Creators
Product VersionSlicer 4.11.0 
Target VersionFixed in Version 
Summary0004702: Windows shortcut not created in nightly package
Description

It used to be that Slicer installed and created a shortcut in the programs folder, which allowed for rapid and easy launching of Slicer.

Now that shortcut is no longer created, and you have to manually navigate to Slicer.exe to launch it.

Steps To Reproduce

Install Slicer nightly 4.11.0-2019-07-29 on Windows.

TagsNo tags attached.

Activities

arankin

arankin

2019-08-21 10:24

developer   ~0016281

Incorrect reporting, Windows index took > 1h to find it

Issue History

Date Modified Username Field Change
2019-07-30 12:26 arankin New Issue
2019-07-30 12:26 arankin Status new => assigned
2019-07-30 12:26 arankin Assigned To => jcfr
2019-08-21 10:24 arankin Assigned To jcfr => arankin
2019-08-21 10:24 arankin Status assigned => closed
2019-08-21 10:24 arankin Resolution open => unable to reproduce
2019-08-21 10:24 arankin Note Added: 0016281