View Issue Details

IDProjectCategoryView StatusLast Update
0000006Slicer3Base Codepublic2007-01-25 07:14
ReporterhayesAssigned Toalexy 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000006: Add model changes button
Description

When I add a model via the add model button, the text on the button changes to the model's filename, and stays that way. Add another model changes to the next filename, etc.

Additional Information

Platforms: At least OS X (actually all because I fixed this in Tractography so it is a code bug). Reported by Lauren.

TagsNo tags attached.

Activities

alexy

alexy

2007-01-24 06:14

developer   ~0000008

Changed labels to say "Load Model" afetr loading a model.

alexy

alexy

2007-01-24 06:16

developer   ~0000009

Changed labels to say "Load Model" afetr loading a model.

hayes

hayes

2007-01-25 07:14

administrator   ~0000020

Changing status from resolved -> closed.

Issue History

Date Modified Username Field Change
2007-01-19 06:36 hayes New Issue
2007-01-24 06:14 alexy Note Added: 0000008
2007-01-24 06:16 alexy Status new => assigned
2007-01-24 06:16 alexy Assigned To => alexy
2007-01-24 06:16 alexy Status assigned => resolved
2007-01-24 06:16 alexy Resolution open => fixed
2007-01-24 06:16 alexy Note Added: 0000009
2007-01-25 07:14 hayes Status resolved => closed
2007-01-25 07:14 hayes Note Added: 0000020