View Issue Details

IDProjectCategoryView StatusLast Update
0000008Slicer3Base Codepublic2007-03-19 11:29
ReporterdavisbAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000008: Slice number restore from MRML
Description

I find that the slice number is not reloaded properly in the 2D window. If I: 1) change the "red" slice, for example, to show slice 5 2) save the MRML scene 3) close slicer 4) load slicer 5) reload the scene then the slice number is reset to zero.

TagsNo tags attached.

Activities

alexy

alexy

2007-03-19 11:25

developer   ~0000055

This seems to be fixed in the latest svn version

hayes

hayes

2007-03-19 11:29

administrator   ~0000057

Hi Brad,

It looks like this has been fixed in the svn trunk. If you're still having trouble, let us know and we will reopen the issue.

Thanks,

Katie

Issue History

Date Modified Username Field Change
2007-01-19 06:38 hayes New Issue
2007-02-13 06:20 hayes Reporter hayes => davisb
2007-02-13 06:20 hayes Description Updated
2007-03-19 11:25 alexy Note Added: 0000055
2007-03-19 11:25 alexy Resolution open => fixed
2007-03-19 11:29 hayes Status new => closed
2007-03-19 11:29 hayes Note Added: 0000057